Login



Forgot?
QR Code

Fix WordPress Crash, WordPress 3.2 Crash Fix for Upgrade

how to fix error – wordpress crash

plugin wordpress crash fix 3.2Interesting 2 minutes when my blog went down. Just upgraded to the new version of wordpress 3.2 and my site crashed – AHHHHHH. Easily fixed people. It’s just happened because one of the plugins is not compatible with the new version. I got the error.

Warning: require_once(/home/*/public_html/wp-includes/class-json.php) [function.require-once]: failed to open stream: No such file or directory in /home/*/public_html/wp-content/plugins/tweet-this/tweet-this.php on line 145

Fatal error: require_once() [function.require]: Failed opening required ‘/home/mjraatzc/public_html/wp-includes/class-json.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/*/public_html/wp-content/plugins/tweet-this/tweet-this.php on line 145

How to disable plugin in wordpress

All you need to do is go into your ftp site (or cpanel files area) and rename the actual plugin directory (/plugin but say /plugin/tweet-this/tweet-this.php (rename the bold red bit) As wordpress then loads it can’t find the plugin directory and therefore skips the plugin. Easy fix. (Click to enlarge picture)

Found this site useful for more info: http://codex.wordpress.org/Login_Trouble

Leave a Reply